Chess Core 1.0.1 x64 WB

Discussion of anything and everything relating to chess playing software and machines.

Moderators: hgm, Harvey Williamson, bob

Forum rules
This textbox is used to restore diagrams posted with the [d] tag before the upgrade.
Post Reply
Norbert Raimund Leisner
Posts: 1527
Joined: Tue May 20, 2008 2:57 pm
Location: Augsburg - Germany

Chess Core 1.0.1 x64 WB

Post by Norbert Raimund Leisner » Fri Jan 04, 2019 12:18 pm

Hello,

as Günther reported recently, ChessCore 1.0.1 https://github.com/3583Bytes/ChessCore has difficulties to run with the CECP (WB) protocol cf. https://github.com/3583Bytes/ChessCore/issues/5
Microsoft NET Core 2.2 SDK and NET Framework 4.7.2 https://dotnet.microsoft.com/download are installed on my computer

An assembly specified in the application dependencies manifest (ChessCore.deps.json) was not found

Any advice for this problem?

ChessBin 0.8.0 http://www.chessbin.com/page/Download-C ... Chess-Game runs normally under WB-2.

Norbert

Norbert Raimund Leisner
Posts: 1527
Joined: Tue May 20, 2008 2:57 pm
Location: Augsburg - Germany

Re: Chess Core 1.0.1 x64 WB

Post by Norbert Raimund Leisner » Fri Jan 11, 2019 10:16 am

Adam told me that NUnit 3.11 https://github.com/nunit/nunit/releases must be installed, but each of my approaches failed. I copied the extracted ChessCore 1.01 edition in all sub-directories of NUnit 3.11, but nothing happened.

My operation system is Windows 7 SP1 64 bit.

Post Reply