Lz0 - question

Discussion of anything and everything relating to chess playing software and machines.

Moderators: hgm, Dann Corbit, Harvey Williamson

Forum rules
This textbox is used to restore diagrams posted with the [d] tag before the upgrade.
Post Reply
Krzysztof Grzelak
Posts: 927
Joined: Tue Jul 15, 2014 10:47 am

Lz0 - question

Post by Krzysztof Grzelak » Sat Aug 29, 2020 12:11 pm

I have a question. While testing the Lc0 engine, I noticed the engine retracts 2 seconds during the start of the game. Is it normal and what to do to make the time run normally without going back 2 seconds. Thank you for any help in advance.

swissman
Posts: 27
Joined: Thu Mar 12, 2020 1:06 pm
Full name: Kurt Utzinger

Re: Lz0 - question

Post by swissman » Sat Aug 29, 2020 2:50 pm

Krzysztof Grzelak wrote:
Sat Aug 29, 2020 12:11 pm
I have a question. While testing the Lc0 engine, I noticed the engine retracts 2 seconds during the start of the game. Is it normal and what to do to make the time run normally without going back 2 seconds. Thank you for any help in advance.
Never heard about such a strange behaviour. Maybe a configuration mishap.

Krzysztof Grzelak
Posts: 927
Joined: Tue Jul 15, 2014 10:47 am

Re: Lz0 - question

Post by Krzysztof Grzelak » Sat Aug 29, 2020 4:51 pm

swissman wrote:
Sat Aug 29, 2020 2:50 pm
Never heard about such a strange behaviour. Maybe a configuration mishap.
Thank you for your answer swissman.
I use two applications, and the same is true for both.The first application is Cutechess 1.2.0 and the application Shredder Classic 5.

I have Lc0 set like this.

Image

And the program Cutechess 1.2.0

Image

Time is counted down like this after setting - 4:59,4:58 after setting then it gets 5:00 am and time runs normally.

Post Reply